How can I completely uninstall Loupedeck software and related files from my computer?

This article explains how to remove all Loupedeck files from a computer. We recommend to follow these instructions if you stop using Loupedeck device, or want to re-install Loupedeck software from scratch.

Please note these steps will remove all Loupedeck files permanently and you will not be able to recover them later.

We recommend creating backup files of your profiles for later use. Instructions on how to export profiles can be found here

 

To ensure Loupedeck software will be successfully uninstalled from your computer, please close all running apps and unplug Loupedeck from your computer.

 

WINDOWS

Before uninstalling Loupedeck software, please stop Loupedeck by clicking on the arrow symbol on the Windows toolbar (showing hidden icons). Right-click on Loupedeck icon and select Stop Loupedeck.


  • In the Start search window, type down Add or Remove programs
  • Find Loupedeck in the list of apps and click the Uninstall button
  • Once you see the window confirming successful uninstallation, please proceed with the following steps:
    • Go to C:\Users\<YourUsername>\AppData\Local\ and locate Loupedeck folder then delete it.
    • Go to C:\Users\<YourUsername>\AppData\Roaming.and locate Loupedeck folder then delete it.

Note that the AppData folder might be hidden. To access it, please click on the View tab in Explorer and check the Hidden items box. 

Tip: To easily access those folders Use Windows key + R to open the run command, and paste in the folder location for example %LOCALAPPDATA% for Local app data and %APPDATA% for roaming AppData 

REMOVING LOUPEDECK LIGHTROOM PLUGIN

  • Open Lightroom Classic
  • Click on File > Plugin-in Manager
  • Click on Loupedeck2 in the left column and note the path to the plugin
  • Follow this path in Explorer and remove this file

 

MACOS

 

Before uninstalling Loupedeck software, please stop Loupedeck by clicking on the Loupedeck icon at the top menu bar and then Stop Loupedeck.


  • Find Loupedeck app in the Applications folder and move it to the bin
  • Find the following folder on your Mac: Users/<YourUsername>/.local /share
  • Remove Loupedeck folder


Please note the .local folder is hidden and you need to press "cmd + shift + dot" to see it.

Tip: To easily access those folders use the Finder > Go > Go to folder, and then paste the desired folder path while changing the <YourUsername> accordingly.

REMOVING LOUPEDECK LIGHTROOM PLUGIN

  • Open Lightroom Classic
  • Click on File > Plugin-in Manager
  • Click on Loupedeck2 in the left column and note the path to the plugin
  • Follow this path in Finder and remove this file